After having updated to Xcode 7, compiling an embedXcode project created before June 2015 may prompt the following message:


embedXcode_check

ERROR Xcode 6.0.0 ~ 6.9.9 required, 7.0.0 installed


  • For embedXcode+ users,


Please use the Upgrade Projects utility on the main ~/Dcouments/embedXcode folder.


For more information, please refer to the section Build and Upload the Project • Manage General Messages • Upgrade Projects to embedXcode+ and Xcode 6 on the User Manual. It applies for Xcode 7.


  • For embedXcode users, 


Please refer to the section Build and Upload the Project • Manage General Messages • Update Project Manually on the User Manual. It applies for Xcode 7.